Project

General

Profile

Actions

Bug #1366

closed

Optimisation with 4 sources

Added by Anonymous about 8 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
04/13/2014
Due date:
% Done:

0%

Estimated time:
Resolution:
worksforme

Description

Hi,

There is a possible bug in BayeSys when I try to run the following optimisation with 4 gaussian sources.
If I select 3 sources (out of the 4) the optimisation runs fine. With 4 sources it gets stuck at the beginning of
BayeSys3 as far as I can tell. No error is written.

I also try to fix the last shapemodel rs4 (no shapelimit) but it gets stuck as well.

I attach the model I want to optimise and the relevant image.

Any clue of what is going on here ?

Johan


Files

M2129opt.par (25.6 KB) M2129opt.par Anonymous, 04/13/2014 08:53 AM
160cut.fits (163 KB) 160cut.fits Anonymous, 04/13/2014 08:53 AM
Actions #1

Updated by Johan Richard almost 4 years ago

  • Status changed from New to Resolved
  • Assignee set to Eric Jullo
  • Resolution set to worksforme

Cannot reproduce anymore => fixed / closed.

Actions #2

Updated by Johan Richard almost 4 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF